با ثبت نام در سایت از مزایای اعضا بهره مند شوید!

بالا نیامدن اوبونتو بعد از عوض کردن گرافیک

0 امتیاز
68 بازدید
سوال شده مرداد 5, 1395 در سخت‌افزار توسط hamidmg1997 (2 امتیاز)
ویرایش شده مرداد 5, 1395 توسط hamidmg1997

سلام به دوستان open-source..
دوستان من داخل اوبونتو 15.10 تو قسمت Additional drivers گرافیکم رو intel گذاشته بود که من اونو به AMD تغییر دادم ولی دیگه بالا نمیاد...وقتی میخام وارد بشم یه صفحه سیاه میاد که نوشته Your system is running in low graphics mode.
Your screen, graphics card and input settings could not be detected correctly. You will need to configure these yourself...نمیدونم چه کار کنم به سی دی نصب اوبونتو هم دسترسی ندارم که بوت کنم.یه گزینه داشت که نوشته بود بدون گرافیک بیار بالا وقتی اونو میزنم دوباره یه صفحه سیاه میاد cursor فقط چشمک میزنه و هیچی نمیشه....خواستم از یه طریقی وارد اوبونتو بشم که نوشته بود Login بعد زیرش نوشته بود Password ولی هرچی میزنم میگه Login Incorrect و نمیره داخل...چه کار کنم خواهشا راهنمایی کنید ممنون....

1 پاسخ

0 امتیاز
پاسخ داده شده مرداد 6, 1395 توسط indus (1,251 امتیاز)
دارای دیدگاه مرداد 6, 1395 توسط hamidmg1997 (2 امتیاز)
ممنون بابت این تاپیک ولی هرکاری کردم نتونستم درستش کنم...
دارای دیدگاه مرداد 8, 1395 توسط hamidmg1997 (2 امتیاز)

سلام.من گرافیک AMD رو هم با دستور sudo apt-get install fglrx نصب کردم خیلی کار ها انجام دادم و حتی بعد از زدن startx به صورت دستی هم گرافیک رو نصب کردم ولی هنوز مشکل برقراره نمیدونم چیکار کنم دیگه.به سی دی نصب اوبونتو هم دسترسی ندارم که بوت کنم.یه گزینه داشت که نوشته بود با گرافیک پیشفرض بیار بالا وقتی اونو میزنم دوباره یه صفحه سیاه میاد نوشته eror the master interrupt lied sde حتی دیگه دستور startx هم کار نمیکنه و همین ارور رو مینویسه...چه کار کنم خواهشا راهنمایی کنید ممنون....

سرور مجازی لینوکس

2,041 سوال

3,205 پاسخ

3,381 دیدگاه

7,467 کاربر

...